<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary " />
<meta name="description" content="Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. The vote was 87 to 11." />
<meta property="og:url" content="http://ripr.org/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201704/525512250.jpg" rel="image_src" />
<meta property="og:description" content="Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. The vote was 87 to 11." />
<meta content="Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary " about="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wrni/files/201506/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@RINPR" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525512250.jpg" />
<meta name="datePublished" content="2017-04-25" />
<meta name="wordCount" content="480" />
<link rel="shortlink" href="/node/81727" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Doreen McCallister" />
<meta name="nid" content="81727" />
<meta name="story_id" content="525509988" />
    <title>Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary  | Rhode Island Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#0B1731;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wrni/files/201506/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#EB6E1F;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#0a2b47;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#919295;}#listen-live .listen-live-btn{background-color:transparent;color:#0a2b47;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#919295;}}.branding .give{background:#EB6E1F;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://ripr.org/sites/ripr.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wrni/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wrni/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wrni/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wrni/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wrni/files/js/js_2dNcM7AOxjvvRcbUE79Ori_46FoiMQRv8FpYNMQtVZI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aamm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-81727 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Rhode Island Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wrni/files/201506/logo_fid.jpg" alt="Rhode Island Public Radio logo" title="Rhode Island Public Radio Home" /></a>         <div class="tagline">
          Rhode Island Public Radio        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/ripr/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/schedule/week">Program Schedule</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">RI News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/health-care">Health Care</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/term/environment">Environment</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="http://www.ripr.org/dailycatch">The Daily Catch - Email</a>
</li>
<li class="left">
<a href="/weather-closings">Weather Closings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/blogs">Blogs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/politics">On Politics</a>
</li>
<li class="left">
<a href="/programs/pulse">The Pulse</a>
</li>
<li class="left">
<a href="/programs/future-docs">Future Docs</a>
</li>
<li class="left">
<a href="/programs/sports">On Sports</a>
</li>
<li class="left">
<a href="/programs/education-blog">The Education Blog</a>
</li>
<li class="left">
<a href="http://ripr.org/discussion-guidelines">Discussion Guidelines</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/local-features">Local Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/one-square-mile-johnston">One Square Mile: Johnston</a>
</li>
<li class="left">
<a href="http://ripr.org/term/rhody-votes-16-0">RhodyVotes 2016</a>
</li>
<li class="left">
<a href="/programs/political-roundtable">Political Roundtable</a>
</li>
<li class="left">
<a href="/programs/scott-mackays-commentary">Scott MacKay’s Commentary</a>
</li>
<li class="left">
<a href="/topic/battle-sea">Battle With The Sea</a>
</li>
<li class="left">
<a href="http://ripr.org/topic/crossroads-rise-hepatitis-c-and-fight-stop-it">At The Crossroads: The Rise of Hepatitis C</a>
</li>
<li class="left">
<a href="/programs/i-believe-rhode-island">This I Believe: Rhode Island</a>
</li>
<li class="left">
<a href="/programs/made-rhode-island">Made in Rhode Island</a>
</li>
<li class="left">
<a href="/programs/now-here">Now Here This</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Giving</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/ripr/">Give Now</a>
</li>
<li class="left">
<a href="/founders-society">Founders Society</a>
</li>
<li class="left">
<a href="http://ripr.org/node/60243">Sustaining Members</a>
</li>
<li class="left">
<a href="/planned-giving-and-bequests">Visionary Society / Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship / Underwriting</a>
</li>
<li class="left">
<a href="/employer-matching-donations">Employer Matching Donations</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/orgs/?id=WELH">Donate Your Car</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="http://ripr.net/pdf/donor-rights-2016.pdf">Donor Bill Of Rights</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ripr.org/post/public-forum-when-blue-town-turns-red-johnston-and-trump-presidency">OSM Johnston - When a Blue Town Turns Red</a>
</li>
<li class="left">
<a href="/term/policy-and-pinot-0">Policy &amp; Pinot</a>
</li>
<li class="left">
<a href="http://ripr.org/post/storycorps-listening-party">Story Corps in Providence</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/signal-map">Signal Map</a>
</li>
<li class="left">
<a href="http://ripr.org/post/ripr-snow-cam">SnowCAM</a>
</li>
<li class="left">
<a href="/streaming">Streaming Help</a>
</li>
<li class="left">
<a href="/node/47141">Podcasts</a>
</li>
<li class="left">
<a href="/term/engineers-corner">Engineer&#039;s Corner</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/employment">Job Opportunities</a>
</li>
<li class="left">
<a href="/awards">Awards</a>
</li>
<li class="left">
<a href="/rhode-island-public-radio-board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="http://ripr.org/community-advisory-board">Community Advisory Board</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/schedule/week">Program Schedule</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">RI News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/health-care">Health Care</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/term/environment">Environment</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="http://www.ripr.org/dailycatch">The Daily Catch - Email</a>
</li>
<li class="left">
<a href="/weather-closings">Weather Closings</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/blogs">Blogs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/politics">On Politics</a>
</li>
<li class="left">
<a href="/programs/pulse">The Pulse</a>
</li>
<li class="left">
<a href="/programs/future-docs">Future Docs</a>
</li>
<li class="left">
<a href="/programs/sports">On Sports</a>
</li>
<li class="left">
<a href="/programs/education-blog">The Education Blog</a>
</li>
<li class="left">
<a href="http://ripr.org/discussion-guidelines">Discussion Guidelines</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/local-features">Local Features</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/one-square-mile-johnston">One Square Mile: Johnston</a>
</li>
<li class="left">
<a href="http://ripr.org/term/rhody-votes-16-0">RhodyVotes 2016</a>
</li>
<li class="left">
<a href="/programs/political-roundtable">Political Roundtable</a>
</li>
<li class="left">
<a href="/programs/scott-mackays-commentary">Scott MacKay’s Commentary</a>
</li>
<li class="left">
<a href="/topic/battle-sea">Battle With The Sea</a>
</li>
<li class="left">
<a href="http://ripr.org/topic/crossroads-rise-hepatitis-c-and-fight-stop-it">At The Crossroads: The Rise of Hepatitis C</a>
</li>
<li class="left">
<a href="/programs/i-believe-rhode-island">This I Believe: Rhode Island</a>
</li>
<li class="left">
<a href="/programs/made-rhode-island">Made in Rhode Island</a>
</li>
<li class="left">
<a href="/programs/now-here">Now Here This</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/membership">Giving</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/ripr/">Give Now</a>
</li>
<li class="left">
<a href="/founders-society">Founders Society</a>
</li>
<li class="left">
<a href="http://ripr.org/node/60243">Sustaining Members</a>
</li>
<li class="left">
<a href="/planned-giving-and-bequests">Visionary Society / Planned Giving</a>
</li>
<li class="left">
<a href="/business-support">Business Sponsorship / Underwriting</a>
</li>
<li class="left">
<a href="/employer-matching-donations">Employer Matching Donations</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/orgs/?id=WELH">Donate Your Car</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
<li class="left">
<a href="http://ripr.net/pdf/donor-rights-2016.pdf">Donor Bill Of Rights</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ripr.org/post/public-forum-when-blue-town-turns-red-johnston-and-trump-presidency">OSM Johnston - When a Blue Town Turns Red</a>
</li>
<li class="left">
<a href="/term/policy-and-pinot-0">Policy &amp; Pinot</a>
</li>
<li class="left">
<a href="http://ripr.org/post/storycorps-listening-party">Story Corps in Providence</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/signal-map">Signal Map</a>
</li>
<li class="left">
<a href="http://ripr.org/post/ripr-snow-cam">SnowCAM</a>
</li>
<li class="left">
<a href="/streaming">Streaming Help</a>
</li>
<li class="left">
<a href="/node/47141">Podcasts</a>
</li>
<li class="left">
<a href="/term/engineers-corner">Engineer&#039;s Corner</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/employment">Job Opportunities</a>
</li>
<li class="left">
<a href="/awards">Awards</a>
</li>
<li class="left">
<a href="/rhode-island-public-radio-board-directors">Board of Directors</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="http://ripr.org/community-advisory-board">Community Advisory Board</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://player.streamguys.com/ripr/sgplayer/index.php" class="xpopup">
        <div class="stream_name">RIPR</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-81727" class="node node-post full row" about="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-25T04:16:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Doreen McCallister</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb&amp;text=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb&amp;t=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201704/525512250.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201704/525512250.jpg"   alt="Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture.</div>
    <div class="attribution">
  <span class="credit">Pablo Martinez Monsivais</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. </p><p>The vote was 87 to 11. Perdue's cousin, Sen. David Perdue, R-Ga., voted "present" and presided over the vote. </p><p>Sonny Perdue grew up on a farm in central Georgia and has owned several agriculture companies. He is not associated with the food company Perdue or the poultry producer Perdue Farms. </p><p>NPR's Geoff Bennett reports for our Newscast unit:<br /></p><blockquote> <p>"As agriculture secretary, the 70-year-old Perdue will oversee the country's food and farm programs, while managing a department with more than 100,000 employees. </p><p>"His most immediate priority will be working with Congress to formulate a new farm bill. The giant, five-year measure covers a range of policies from crop insurance for farmers to nutrition programs for low-income Americans. </p><p>"Perdue has the support of agriculture groups and lawmakers from farm states who say he can represent the interests of farmers in a Trump administration dominated by wealthy business executives."<br /></p></blockquote> <p>Current farm policy expires next year. </p><p>The Associated Press reports:<br /></p><blockquote> <p>"Perdue will take office as farm prices have been down for several years in a row and some parts of the industry, including cotton and dairy farmers, say they need the department and Congress to rewrite agricultural policy to help revive their business. </p><p>"Kansas Sen. Pat Roberts, the chairman of the Senate Agriculture Committee, said Perdue will help facilitate recovery in small American towns. </p><p>" 'I know he will put the needs of farmers, ranchers and others in rural America first,' Roberts said."<br /></p></blockquote> <p>After months without an agriculture secretary, Perdue will be sworn in early Tuesday. </p><p><a href="https://www.usatoday.com/story/news/politics/2017/04/24/sonny-perdue-confirmed-senate-next-agriculture-secretary/100851620/">USA Today</a> reports:<br /></p><blockquote> <p>"The much-delayed appointment — the last announced Trump cabinet post, announced just a day before the Jan. 20 inauguration — has prompted some to express concern that President Donald Trump has made a low priority of the rural and farm interests credited with his victory in November. </p><p>"In part to address that concern, the president is expected to sign an executive order on Tuesday promoting agriculture and 'rural prosperity,' and will hold a round table discussion with some farmers at the White House. </p><p>"The names and hometowns of the farmer participants were not released Monday by the White House."<br /></p></blockquote> <p>With Perdue's confirmation, the last two Trump Cabinet-level nominees awaiting Senate confirmation are Alexander Acosta for labor secretary and Robert Lighthizer for U.S. trade representative.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Senate+Confirms+Ex-Georgia+Gov.+Sonny+Perdue+As+Agriculture+Secretary+&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb&amp;text=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb&amp;t=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flz57kdb" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wrni/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.bbc.com/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wrni/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wrni/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li class="last"><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wrni/files/styles/partner_footer_logo/public/201506/prx-logo.png" alt="The Public Radio Exchange" title="The Public Radio Exchange" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 Rhode Island Public Radio</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":880,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
